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Općenito o AutoCAD-u i Autodesk Map-u  

 
 

 

CAD je skraćenica za „Computer Aided Design“ što bi značilo računalno podržano 

dizajniranje. To je program koji koristi kompjutersku grafiku za razvoj, analizu i izmjene 

tijekom postupka oblikovanja proizvoda. 

 

Jedan od najpoznatijih CAD produkata je upravo AutoCAD. Izrađen je od tvrtke Autodesk 

koja nudi preko 75 specijaliziranih softverskih alata i pomagala za različita ekspertna 

područja poput strojogradnje, građevinarstva, arhitekture, kartografije, geodezije itd. 

AutoCAD omogućuje 2D i 3D projektiranje tj. modeliranje. Dvodimenzionalnim 

projektiranjem zamjenjuje se klasično projektiranje na papiru, odnosno crtaća daska i šestar, 

dok se trodimenzionalnim projektiranjem objekti mogu proizvoljno zumirati, naginjati, 

okretati, prikazivati u projekcijama, pogledima i presjecima iz svih smjerova itd.  

 

Početak AutoCAD-a datira od ranih osamdesetih godina. Kroz brojne inačice program je 

evoluirao do vrlo složenog programskog paketa, koji se sastoji od niza modula i vrlo je teško 

razumljiv početniku, kao i manje iskusnim korisnicima. Ukoliko se upotrebljava samo kao 

paket za crtanje, može se reći da je elektronski ekvivalent pametne crtaće daske.  

 

Radni prostor AutoCAD-a čini prostor za modeliranje (Model) i proizvoljan broj radnih 

listova (Layout) koji se mogu koristiti u režimu „Papir“ i u režimu „Model“.  

Za razliku od alternativnih produkata za 2D i 3D modeliranje, AutoCAD karakterizira 

sofisticirani sustav mjerila i visoka preciznost koja može ići i ispod milimikrona1 te upotreba 

„layera“ tj. slojeva koji nam omogućuju jednostavnije crtanje. U analognom načinu oni nam 

predstavljaju prozirne papire postavljeni jedni na druge čijim micanjem ili dodavanjem 

izabiremo u kojem ćemo crtati ili kojega ćemo isključiti.  

 

Format u kojem se spremaju AutoCAD crteži je .dwg što bi značilo Drawing.  

Tvrtka Autodesk razvila je neke nadogradnje AutoCAD-u kao što su Arhitecture, Map i 

Mechanical. 
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Map je jedna od nadogradnji namijenjena kartografiji i izradi GIS-a. Sadrži brojne alate za 

izradu karata i povezivanje baza podataka s grafičkim objektima crteža te omogućuje 

analiziranje karata kreiranjem topologija. 

 

 

 

 

 

 

 

Geografski informacijski sustav  

 

 
Geografski informacijski sustav (engl. Geographic information system) je računalno podržan 

informacijski sustav koji se koristi za digitalni prikaz i analizu geografskih objekata i 

događaja koji se nad njima odvijaju.  

 

U najstrožem smislu to je računalni sustav sposoban za integriranje, spremanje, uređivanje, 

analiziranje i prikazivanje geografskih informacija.  

 

GIS je oruđe "pametne karte" koje dopušta korisnicima stvaranje interaktivnih upitnika 

(istraživanja koja stvara korisnik), analiziranje prostornih informacija i uređivanje podataka. 

Najvažniji dio GIS-a je vizualizacija i prikaz prostorne komponente, te mogućnost izvođenja 

raznih dinamičkih prikaza.  

 

Omogućuje brzu prostornu analizu velikog broja podataka, jednostavnije arhiviranje 

dokumentacije, brži i točniji pristup objektima pri održavanju te izradu izvješća, uputa, radnih 

naloga i popratne dokumentacije prilikom održavanja.  

 

Tehnologija geografskog informacijskog sustava može se koristiti za znanstvena istraživanja, 

upravljanje resursima, imovinsko upravljanje, planiranje razvoja, kartografiju i planiranje 

puta. 
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Slika 0. GIS analize 

 

Povijest GIS-a  

 

 
Prije oko 30.000 godina na zidovima u špiljama blizu Lascauxa u Francuskoj kromanjonski 

lovci su nacrtali slike životinja koje su ulovili uz staze za koje se pretpostavljaja da prikazuju 

migracijske puteve, a to čini slikovnu datoteku povezanu s atributnom bazom podataka. 

 
 

 
Slika 1. Špilja Lascaux 

 

1854 g., doktor John Snow počeo je bilježiti pojave kolere u londonskoj četvrti SOHO tako da je 

pojedine pojave ucrtao na kartu. Njegovo proučavanje rasprostranjenosti pojave kolere kod 
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stanovnika dovelo je do identifikacije izvora bolesti - pumpe za vodu u ulici Broad Street. Nakon što 

je dao pumpu zatvoriti, zaustavljene su nove pojave kolere.  
Iako je topografija i kartografija razvijena već ranije, karta John Snow-a je bila karakteristična po 

tome što je koristila kartografske metode ne samo za prikazivanje, već i za analizu geografski 

povezanih podataka. 

 

 
Slika 2. Karta pojave kolere 

 

 
Slika 3. Mjesto pumpe 
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1962. godine nastao je prvi pravi svjetski GIS (CGIS - Canadian GIS) u Ottawi. Njegov 

utemeljitelj bio je geograf Roger Tomlinson, poznat kao „otac GIS-a“, s kanadskom vladom. 

Razvoj prvog pravog svjetskog operacijskog sustava – GIS-a, u Kanadi.  

CGIS je bio pri svjetski „sustav“ kao i poboljšanje nad primjerima „kartiranja“ pošto je 

dopuštao mogućnosti: pohranjivanja podataka, preklapanja, mjerenja, 

digitaliziranja/skeniranja, kreiranja izvještaja, a podržavao je nacionalni koordinatni sustav 

koji se proširio kontinentom, kodirane linije poput lukova imale su pravu ugrađenu topologiju 

te je spremao osobine i lokacijske informacije u odvojene datoteke. 

 

 
Slika 4. Roger Tomlinson 

Jack Dargenmond osnovao je 1969. tvrtku ESRI; konzultantska organizacija na području 

zaštite okoliša. Važno područje njihove djelatnosti bila je i digitalna grafika. Godine 1982. 

dovršili su program ARC/INFO – prvi komercijalni GIS software. 

 

 
Slika 5. Web stranica ESRI 
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http://www.esri.com/ 

 

 

Znanstveni razvoj GIS-a tijekom 60-ih, 70-ih i 80-ih godina dobiva svoj komercijalni aspekt, 

razvojem daljinskih istraživanja i sustavima za obrade slike te dostupnosti prostorno 

geokodiranih podataka u digitalnom formatu.  

1972. u Zemljinu orbitu poslan je prvi namjenski satelit ERTS-1, a tijekom 70-ih i 80-ih 

poslano ih je još 4.  

 

U Hardvardskom laboratoriju razvijen je prvi vektorski GIS – ODYSSE GIS.  

Osnovana je SPOT Image company – prva komercijalna firma za distribuciju geografskih 

informacija dobivenih sa Zemljinim satelitom.  

 

Kreirani su mnogi novi softweri – ARC/INFO (ESRI), Geomedia (Intergraph), Grass 

(Američka vojska), Idrisi (Clark University).  

Zadnja dva desetljeća vrijeme je velikog napretka u metodologiji prikupljanja podataka i 

povećanih mogućnosti elektroničkog protoka podataka.  

 

Smanjenje cijena računala, paralelno sa povećanjem njihova kapaciteta pri pohrani, brzini 

obrade i prikazu dovelo je do razboja i integracije, GIS-a, daljinskih istraživanja, prostornih i 

slikovnih analiza, digitalne kartografije, izmjere i geodezije. 

 

 

 

 

 

Analogni plan 

 

 
Geodetski plan je nedeformirani prikaz manjeg dijela Zemljine površine i detalja koji se na 

tom zemljištu nalaze u određenom mjerilu. Geodetski plan može biti katastarski, topografski, 

topografsko-katastarski, inženjerski i tematski. U novije vrijeme geodetski planovi dijele se 

na analogne (realne) planove koji se nalaze na papiru te digitalne (virtualne) koji se nalaze na 

zaslonu računala.  

 

Najčešća mjerila analognih planova u Hrvatskoj su 1: 500, 1:1000, 1:2000, 1:2500, 1:5000 te 

mjerila starih grafičkom izmjerom izrađenih planova: 1:1440, 1:2880, 1:2904. U Hrvatskoj 

prevladavaju stari analogni planovi (oko 80%) izrađeni grafičkom izmjerom u 19. st. u 

neprikladnom mjerilu 1: 2880.  

 

Izrada analognog (katastarskog) plana počinje kartiranjem okvira korisnog prostora, kojeg je 

potrebno iskartirati najvećom mogućom točnošću, i koordinatne mreže, najčešće 

decimetarske mreže. Nakon toga slijedi kartiranje, postupak nanošenja točaka na plan po 

koordinatama ili drugim mjernim elementima.  

 

Saniranje postojećeg stanja analognih katastarskih planova može se izvesti reambulacijom, 

izmjerom koja se oslanja na nepromijenjeno postojeće stanje na planovima. Izmjereni novi 

http://www.esri.com/
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detalji kartiraju se na starim planovima crvenom bojom dok se prijašnje stanje poništava 

križanjem. Zbog sve većih promjena koje se rade, čiji je najčešći uzrok nedovoljno točna 

izmjera u prošlosti uzrokovana manjkom opreme, primjenom neadekvatnih instrumenata, 

stručnog osoblja, katastarski planovi postaju sve nepregledniji. Kako su u Hrvatskoj većina 

planova izrađena u 19. st. u današnje doba sigurno je teško snaći se na njima. 

 

 
Slika 6. Isječak katastarskog plana Smiljansko polje 

 

Digitalizacija katastarskih planova  

 

 
Digitalizacija je postupak pretvaranja analognih grafičkih planova u digitalni oblik i 

sekundarni način dobivanja grafičkih podataka u digitalnom obliku.  

 

Digitalizacija započinje skeniranjem starih analognih planova na papiru i njihovim 

pretvaranjem u rastersku sliku. Skeniranje se obavlja kvalitetnim skenerom, a dopuštene su 

rezolucije od 500 dpi, što odgovara veličini slikovnog elementa od 0,05 mm, odnosno 

vrijednosti od 20 linija na milimetar duljine. Kako se na analognim katastarskim planovima 

koriste dvije boje (crna za staro stanje, a crvena za novo stanje), dovoljna je kvaliteta 

skeniranja od 256 boja. Prilikom prevođenja plana iz analognog u digitalni oblik treba 

osigurati da on i u digitalnom obliku zadrži sva svoja svojstva (prostorna određenost, mjerilo, 

geometrijska točnost, značenjska točnost, sadržajna cjelovitost), a to se postiže kvalitetnim 

skeniranjem. Nakon toga potrebno je provesti transformacije, georeferencirati plan tj. 

smjestiti ga u državni koordinatni sustav.  

 

Digitalizatori su uređaji koji rade na principu elektromagnetske indukcije, a sastoje se od 

ploče i pokazivača. Ploča je glavni dio digitalizatora na koju se postavlja plan koji želimo 

provesti u digitalni oblik. Pomoću pokazivača odrede se karakteristične točke plana, a nakon 
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toga točke s plana. Dobiveni podaci se prebace na računalo. Ovaj postupak se danas koristi 

pri nadopuni postojećih karata. 

 

 
Slika 7. Digitalizacija 
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Skeniranje 

 
  

Skeniranje je postupak unošenja slika, crteža ili teksta s papira u računalo uz pomoć skenera. 

Slika se pretvara u oblik pogodan za obradu, pohranu i prijenos pomoću računala. U 

geodetskoj struci, to je postupak prenošenja analognih planova u digitalni oblik, a njih je 

dovoljno skenirati u rezoluciji 300x300 dpi (engl. dots per inch) u boji. 
 

 

  

Skener  

 

 
Skener je uređaj koji služi za digitalizaciju fotografija, crteža i transparentnih medija. Postoje 

3 osnovne vrste skenera, a to su: ručni, plošni i rotacijski.  

 

Ručni postoje u nekoliko oblika, a to su mali skeneri slični olovci za skeniranje teksta ili 

crtičnog koda (engl. bar code) i uređaji malo veći od miša. Značajke ručnih skenera su niska 

cijena i relativno niska kvaliteta. Razlučivost im je 400 dpi te imaju najviše 8 bita po boji. 

Postoji crno-bijeli i u boji. Ručni skeneri se danas rabe uglavnom kao čitači crtičnog koda, 

dok se za digitalizaciju slika više ne rabe. 
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Slika 8. Ručni skeneri 

 

Plošni skeneri su najpopularniji, a zovu se još i stolni skeneri zbog činjenice da se drže na 

stolu pored računala. Danas su najrasprostranjenija vrsta skenera. S gornje strane imaju 

staklenu plohu na koju se stavlja predložak. Skener ima izvor svjetlosti s donje ili gornje 

strane i optički sustav koji dovodi rezultirajuću svjetlost do fotoosjetljivih elemenata. Stolnih 

skenera ima crno-bijelih i u boji, a format im je najčešće A4 ili rjeđe A3. Razlučivost stolnih 

skenera je do 1200 dpi, a rabe najčešće 12 bita po boji. 

 

 
Slika 9. Plošni skener 

 

Rotacijski skeneri su skupi, a razlučivosti su od 2400 do 9600 dpi. Predložak se lijepi na 

prozirni šuplji valjak (bubanj) koji rotira i pomiče se u smjeru osi rotacije. Na rotacijskom 

skeneru mogu se skenirati samo savitljivi predlošci. Rotacijski skeneri rabe se za 

profesionalnu primjenu gdje je potrebna vrhunska kakvoća skeniranja. 
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Slika 10. Rotacijski skener 

 

 

Postupak skeniranja  

 
1. Postaviti dokument (plan) unutar ravnala na plohi skenera.  

2. Pokrenuti software koji smo dobili sa skenerom.  

3. Nakon otvorenog programa, pritisnemo „Preview“.  

 

Ukoliko želimo cijeli radnu površinu, pritisnemo „Scan“.  

4. Alatom za selektiranje označimo dio dokumenta koji želimo skenirati.  

5. Namjestiti postavke skeniranja ovisno o dokumentu koji skeniramo.  

6. Odabrati kvalitetu skeniranja. Mjeri se u dpi-ima, a što je taj broj veći, veća je kvaliteta, a samim 

time i memorija izlaznog produkta.  

7. Pritisnuti „Scan“.  

8. Pojavit će se skenirani dokument, ukoliko nismo zadovoljni s njime , ponovimo postupak. U 

protivnom, spremamo dokument „File → Save As…“ te odaberemo format u kojem želimo spremiti 

dokument (JPEG, GIF, TIFF, PNG, BMP).  

 

Geokodiranje 

 

 
Položaj u prostoru određen je pomoću numeričkih koordinata. Geokodiranje je postupak 

pridruživanja informacija o lokaciji određenom dokumentu, tj. postupak prevođenja piksela iz 

koordinatnog sustava slike u zemljišni koordinatni sustav. Geokodiranjem, koordinatni 

križevi karte smještaju se u prostor i time se eliminiraju usuh i rasteh. To je, također, 

geometrijska transformacija pomoću kontrolnih tj. identičnih točaka čiji broj zavisi od 

matematičkog modela transformacije.  
 

 



Biljana Davidović                                                                                                prof. Armando Slaviček 

16 
Croatia,10 000 Zagreb, Av.V.Holjevca 15;tel: +385 (01) 66 00 648;fax: ++385(01) 66 70 500 

Web:www.geoskola.hr e-mail: uprava@geoskola.hr 

 

Transformacije  

 

 
Transformacija različitih geometrijskih podataka postala je gotovo svakodnevna zadaća u 

katastru te je u ovom, novijem vremenu dobila vrlo važnu ulogu. Razlikujemo se dvije vrste 

transformacija, a to su: konverzija i transformacija.  

 

Konverzija koordinata je promjena koordinata iz jednog koordinatnog sustava u drugi koji 

imaju isti datum (transformacijski parametri unaprijed su definirani i poznati).  

 

Transformacija koordinata je promjena koordinata iz jednog referentnog koordinatnog 

sustava u drugi referentni koordinatni sustav koji nemaju isti datum (transformacijski se 

parametri računaju).  

 

Helmertova transformacija omogućuje transformaciju iz jednog koordinatnog sustava u neki 

drugi u kojemu u odnosu na ishodišni sustav postoji 3 rotacije, 3 translacije i 1 promjena 

mjerila. Drugim riječima to znači da kvadrat iz jednog sustava možemo preslikati na bilo 

kakav kvadrat drugog sustava. 
 

Jednadžbe Helmertove transformacije su: 

yi'=a1yi + b1xi + c1  

xi'=a2yi - b2xi + c2 

 

 
Slika 11. Helmertova transformacija 
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Afina transforamcija može se izvršiti na osnovu 3 točke koje su date u oba koordinatna 

sustava. Omogućuje transformaciju iz jednog koordinatnog sustava u neki drugi pri čemu 

kvadrat iz jednog sustava možemo preslikati na paralelogram u drugom sustavu . Nakon 

Afine transformacije slike koordinatnih osi ne zatvaraju jednake kutove s polaznim osima. 

 

Jednadžbe Afine transformacije su: 

yi'=a1yi + b1xi + c1  

xi'=a2yi +b2xi + c2 

 

 

 
Slika 12. Afina transformacija 
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Skripta AutoCAD Map 2016  

 

Uvod u program  

 

Pokretanje programa  
Otvoriti program moguće je:  

1. Preko ikone programa koja nam se nalazi na radnoj površini (desktop) dvostrukim klikom lijevog 

gumba miša  

2. Putem izbornika „Start“ u koji upišemo naziv programa ili ga pronađemo među programima.  

 

Kako bismo se znali služiti programom AutoCAD Map 2016, moramo upoznati njegovo sučelje. 

 

 
Slika 14. Sučelje 

 

Izrada novog crteža  
 

 

Način izrade novog crteža:                                                            

1. File → New.,.  

2. U alatnoj traci „Standard“ klikom na ikonu  

3. CTRL+N  

 

Nazivi novih crteža dobivaju imena Drawing1.dwg, Drawing2.dwg, itd., te ih je moguće 

preimenovati. 
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Slika 15. Padajući izbornik „File“ 

 

 

Otvaranje postojeće datoteke (engl. Open)  
 

 

Načini otvaranja postojeće datoteke:  

1. File → Open…  

2. U alatnoj traci „Standard“ pritiskom na ikonu  

3. CTRL+O  

4. Upisom u „command line“ „open“  

 

Nakon izabranog načina otvaranja postojeće datoteke potrebno je samo pronaći datoteku.  

 

 

Spremanje datoteke (engl. Save)  

 
 

Datoteku nakon odrađenih promjena moramo spremiti.  

Načini spremanja datoteke:  

1. File → Save…  

2. U alatnoj traci „Standard“ pritiskom na ikonu  

3. CTRL + S  

4. Upisom u „command line“ „qsave“  
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Ukoliko nam nije još nigdje spremljena, zahtijevati će unos naziva datoteke i odabir mape u 

koju ćemo spremiti.  

 

 

 

 

Spremiti datoteku kao (engl. Save As )  
 

 

Ako želimo postojeću datoteku spremiti pod novim nazivom, spremit ćemo je jednim od 

sljedećih načina:  

1. File → Save As…  

2. CTRL + SHIFT +S  

3. Upisom u „command line“ „saveas“  

 

 
Slika 16. Command line 

 

 

 

 

Statusna traka (engl. Status bar) 
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Računalni miš 
 

 

 Prikaz miša na radnom zaslonu  

 

 
Kako bi smo uopće mogli išta raditi, potreban nam je miš.  

Miš ima ključnu funkciju, kao što ima i svaka njegova tipka. 
  

Lijeva tipka → služi za odabir stavke  

Srednja tipka → odnosno kotačić služi za povećavanje i smanjivanje te pomicanje prikaza crteža. Isto 

to možemo podešavati uz pomoć dugmadi na alatnoj traci „Standard“  

Desna tipka → služi kao plutajući izbor koji ima određene naredbe. 

 

 

Koordinatni sustavi  

 

 
Koordinatni sustav je nalik zemljopisnoj karti gdje je položaj nekog mjesta određen s dva podatka: 

geografskom širinom i geografskom dužinom tj. X i Y.  

 

Osim 2D prikaza koordinatnog sustava, možemo ga podesiti tj. prikazati u 3D-u.  

Koordinate možemo unositi u pravokutnom obliku, upisom u „command line“ : x,y i polarnom obliku 

upisom u „command line“ : @d<10 

 

 

                      
Slika 17. Koordinatni sustav u AutoCAD-u 

 

                              Slika 18. Pravokutan unos koordinata: X,Y 
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@duljina dužine<stupnjevi 

 

    

Slika 19. Polarni unos koordinata 

 

 

Slika 20. Koordinatni sustav 

 

Kutovi se mjere u suprotnom smjeru od kazaljke na satu što znači da za mjerenje u 

negativnom smjeru moramo dodavati negativni predznak (-) kutu. 
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Kreiranje objekata 

 
 

Odabiremo objekte preko alatne trake, upisa u statusnu traku ili padajućeg izbornika Draw...  

Ponuđeno nam je mnogo mogućnosti kao što su: točka, linija, polilinija, mnogokut, kružnica, 

itd.  

Ponovno crtanje objekta umjesto pritiska na ikone ili ponovnog upisivanja radimo pritiskom 

na tipku „Enter“.  

 

Prekidanje naredbe radimo pomoću tipke „Esc“, dok upisivanjem u „command line“„undo“ 

(ili „u“) u poništavamo prethodni potez.  

 

 

 

 

 

Točka (engl. Point)  
 

Točka je jedan od objekata koji se često koriste. Osim svoje uloge, pomaže i pri postavljanju 

ostalih objekata. 

Načini kreiranja točke (engl. Point):  

1. Draw → Point  

2. U alatnoj traci „Draw“ pritiskom na  

3. Upisivanjem u „command line“  

*   Point  

*   P  

 

Točku možemo ubaciti pomoću pravokutnih ili polarnih koordinata (vidi Sl.17, Sl. 18) ili 

jednostavno sami odabrati u našem radnom prostoru.  

Ona ima više različitih izgleda pa je tako možemo i promijeniti preko „Format → Point 

Style…“ 
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Slika 21. Primjer izgleda točaka 

 

Linija (engl. Line)  
 

 

Najvažniju ulogu u AutoCAD-u ima linija. Pomoću ove naredbe možemo crtati u 2D ili u 3D. 

Postoje dvije vrste linije, a to su linija i polilinija (engl. polyline). One su slične, ali i različite.  

 

Kreiranje linije vršimo na način:  

1. Draw → Line  

2. U alatnoj traci „Draw“ pritiskom na  

3. Upisivanjem u „command line“  

*   Line  

*   L  

 

 

 

Slika 22. Crtanje pomoću naredbe „Line“ 



Biljana Davidović                                                                                                prof. Armando Slaviček 

25 
Croatia,10 000 Zagreb, Av.V.Holjevca 15;tel: +385 (01) 66 00 648;fax: ++385(01) 66 70 500 

Web:www.geoskola.hr e-mail: uprava@geoskola.hr 

Svaki kraj linije dobiva svoju koordinatu kao i svaka točka.  

Nakon odabira linije:  

1. Odabrati početnu točku  

*   Proizvoljno  

*   Unosom pravokutnih ili polarnih koordinata  

2. Odabrati sljedeću točku  

 

 

 

Polilinija (engl. Polyline)  

 
 

Razlika između obične linije i polilinije je to što je polilinija više linija tj. niz linija koje na 

kraju čine jedan objekt.  

Kreiranje polilinije vršimo na način:  

1. Draw → Line  

2. U alatnoj traci „Draw“ pritiskom na  

3. Upisivanjem u „command line“  

*   Pline  

 

Poliliniji je moguće mijenjati širinu na kraju, sredini te početku. 

 

 

 

Pravac (engl. Construction line)  
 

 

Koristi se kao pomoćna linija za konstrukciju kod koje su oba kraja beskonačna.  

Kreiranje pravca vršimo na način:  

1. Draw → Construction line  

2. U alatnoj traci „Draw“ pritiskom na  

3. Upisivanjem u „command line“  

*   Xline  
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Mnogokut ili poligon (engl. Polygon) 
 

  

Kreiranje mnogokuta vršimo na način:  

1. Draw → Polygon  

2. U alatnoj traci „Draw“ pritiskom na  

3. Upisivanjem u „command line“  

*   Polygon  

 

Nakon odabira naredbe:  

1. Potrebno je odrediti broj stranica koji ima mnogokut.  

 

Dva načina crtanja postoje:  

1. Upisan u kružnicu (engl. Incribed in circle ) → u „command line“ upišemo „I“  

2. Opisan oko kružnice (engl. Circumscribed about circle) → u „command line“ upišemo „C“  
 

 
Slika 23. Načini crtanja mnogokuta: 

Lijevo – I, Desno – C 

 

 

 

Pravokutnik (engl. Rectangle)  
 

 

Načini kreiranje pravokutnika:                            

1. Draw → Rectangle                                                Slika 24. Pravokutnik 

2. U alatnoj traci „Draw“ pritiskom na   

3. Upisivanjem u „command line“  
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-   Rectang  
 

 

Nakon odabira naredbe:  

1. Možemo odabrati sami na našem crtežu koliki će biti naš pravokutnik ili  

2. Zadati mu mjere @veličina po x osi,veličina po y osi (npr. @200,120). Korisno je za 

crtanje okvira.  

 

 

 

Kružni luk (engl. Arc)  
 

 
Kreiranje kružnog luka vršimo na načine:  

1. Draw → Arc → Odaberemo način crtanja kružnog luka  

2. U alatnoj traci „Draw“ pritiskom na                               

3. Upisivanjem u „command line“                                                             Slika 25. Kružni luk 

*   Arc  

 

Crtati kružni luk možemo na više načina:  

1. 3 points (3 točke)  

*  Što znači da odabiremo početak kružnog luka, drugu točku tj. prolaznu i krajnju točku 

kružnoga luka.,  

2. Start, Center, End  

3. Center, Start, End  

4. Start, Centre, Angle (kut)  

5. Center, Start, Angle  

6. Start, Centre, Length (duljina tetive luka)  

7. Center, Start, Length  

8. Start, End, Angle  

9. Start, End, Direction (nagib tangente luka)  

10. Start, End, Radius (polumjer kružnog luka)  
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Kružnica (engl. Circle)  
 

 

Načini kreiranje kružnice:  

1. Draw → Circle → Odaberemo način crtanja kružnog luka:  

a) Center, Radius → odaberemo centar, pa radijus  

b) Center, Diameter → odaberemo centar, pa dijametar  

c) 2 points → odaberemo 2 točke kroz koje želimo da prolazi kružnica       

d) 3 points → odaberemo 3 točke kroz koje želimo da prolazi kružnica  

e) Tan, Tan, Radius → odaberemo dvije tangente te radijus kružnice  

f) Tan, Tan, Tan → odaberemo tri tangente  

2. U alatnoj traci „Draw“ pritiskom na   

3. Upisivanjem u „command line“  

*   C  

 

Slika 26. Kružnica 

 

 

 

 

Krivulja (engl. Spline)  
 

 

Crtanje ove krivulje je nešto slično poliliniji samo što se ova krivulja sastoji od valova, a što 

imamo više točaka kroz koje ona prolazi, to se ona ljepše formira.  

Najčešće je koristimo prilikom crtanja slojnica.  

Kreiranje krivulje vršimo na načine:  

1. Draw → Spline  

2. U alatnoj traci „Draw“ pritiskom na  

3. Upisivanjem u „command line“  

*   Spline  
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 Slika 27. Krivulja 

 

 

Tekst (engl. Text) 

 
  

Ovom naredbom koristimo se prilikom upisivanja imena poligonskih točaka, upisom 

podataka izvan korisnog prostora…  

 

Načini unošenja teksta u AutoCAD-u:  

1. Draw → Text → Odabrati način pisanja:  

*   Multiline Text  

*   Single Line Text  

2. U alatnoj traci „Draw“ pritiskom na  za „Multiline Text“  

3. Upisivanjem u „command line“  

*  „dt“ ili „text“ za „Single Line Text“  

*  „ml“ za „Multiline Text“ 

 

  

Single Line Text  

 

 

1. Odabrati početnu točku od koje ćemo pisati  

2. Zadajemo visinu slova  

3. Kut zakošenja slova  

4. Upisujemo željeni tekst  

 

Napomena: Nakon upisanog željenog teksta jednim pritiskom na tipku „Enter“ nastavljamo 

pisati u novi red.  

 

Dvostrukim pritiskom na tipku „Enter“ poništavamo naredbu, te počinjemo postupak 

ispočetka.  

Možemo promijeniti izgled fonta slova na način: „Format → Text Style… “ 
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Slika 28. Tekstualni izgled 

 

 

 

 

 

 

 

 

 

 

 

 

Multiline Text  
 

1. Odabrati ekran u kojem ćemo pisati tekst.  

2. U prozoru kojem se pojavi, odaberemo visinu slova, font, boju slova…  

 

 

 

 
Slika 29. Multiline text 
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Blok (engl. Block)  

 

 

Prilikom izrade planova, potrebno je umetati kartografske znakove poput rasvjetnog stupa, 

oznaka livade, oznaka željezne ili betonske ograde, oznaka poligonske točke,…  

Kreiranje bloka radimo na način:  

1. Draw → Block → Make…  

2. Upisom u „command line“  

*  Block  

*  B  

 

 
Slika 30. Izrada bloka 

 

 

 

Kreiranje wblocka  

 

 

Kreiranjem wblocka, blok nam se sprema izvan AutoCAD crteža te ga možemo koristiti u 

drugim crtežima.  

U „command line“ upišemo „wblock“, otvori nam se prozor „Write block“. 
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Slika 31. Izrada wbloka 

 

Umetanje bloka radimo na način:  

 

1. Insert → Block  

2. Upisom u „command line“  

*  Insert  

* I  I  

 
Slika 32. Umetanje bloka 
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Precizno crtanje 

 
  

AutoCAD pruža mnoga pomagala koja nam olakšavaju crtanje i omogućavaju veću 

preciznost rada.  

Pomagala za precizno crtanje možemo podijeliti na sljedeće:  

*  Korak (eng. Snap)  

*  Mreža (eng. Grid)  

*  Nišani (eng. Object Snaps) 

*  Pravokutno ili ortogonalno crtanje (engl. Ortho) 

*  Polarno praćenje (engl. Polar Tracking)  

 

Većinu tih naredbi možemo pronaći u donjem lijevom kutu pored vrijednosti koordinata na 

statusnoj traci. 

 

 
Slika 33. Statusna traka s pomagalima za precizno crtanje 

 

 

Do njihovih opcija i izbora načina korištenja možemo doći:  

pritiskom desne tipke miša na bilo koje pomagalo → „Settings“.  

Pojavit će nam se prozor za postavke izrade  

engl. Drafting Settings. 
 

 
Slika 34. Drafting Settings 
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Korak i mreža (engl. Snap and Grid)  

 

 

Kako bi se poboljšala brzina i učinkovitost crtanja, možete prikazati pravokutnu mrežu (engl. 

Grid). Također možete kontrolirati njezin razmak, kut, i poravnanje.  

Mreža je pravokutan obrazac linija ili točaka koji pokriva cijelu XY ravninu. 

 

 
Slika 35. Engl. Grid 

 

 

Mreža pomaže pri poravnavanju objekata i zamišljanju udaljenosti između njih.  

Paljenjem opcije korak (engl. Snap) biti će omogućeno crtanje samo po odabranom dijelu na 

postavljanom razmaku. Stoga ako je potrebno detaljnije crtanje sa manjim linija izabrat ćemo 

manji razmak.  

Grid i Snap su neovisne postavke, ali su često uključene u isto vrijeme.  

Načini uključivanja naredbi „Grid“ i „Snap“:  

1. Pritiskom lijeve tipke miša na „Grid“ i/ili „Snap“ na statusnoj traci  

2. Stavljanjem  u polja u kartici „Snap and Grid“ koja se nalazi u prozoru „Drafting 

Settigs“  

3. Pritiskom tipke F9 za Snap i F7 za Grid 
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Pravokutno ili ortogonalno crtanje (engl. Ortho) 
  

Naredba engl. Ortho nam omogućava pravokutno odnosno ortogonalno crtanje.  

Načini uključivanja naredbe „Ortho“:  

1. Pritiskom lijeve tipke miša na „Ortho“ na statusnoj traci  

2. Pritiskom na tipku F8  

 

 

 

 

Polarno praćenje (engl. Polar Tracking) 
  

Polarno praćenje će voditi kretanje pokazivača po određenim  

zadanim kutovima.  

Vrijednosti kuta možete zadati:  

1. U prozoru „Drafting settings“ u kartici „Polar Tracking“  

2. Pritiskom desne tipke miša na „Polar“ → „Settings“.  

 

Slika 36. Kartica „Polar Tracking“ 

 

 

Nišani (engl. Object Snap)  
 

 

Objektni nišani (skraćeno engl. Osnap) su crtačka pomagala koja se koriste u kombinaciji s 

drugim naredbama kako bi omogućile preciznost crtanja. Naredba „Osnap“ omogućava 

stavljanje nišana na određeno mjesto objekta kada se biraju točke.  

Npr. koristeći „Osnap“ možete točno odabrati završnu točku linije ili središte kruga.  

Bez naredbe „Osnap“ ne može se crtati točno u AutoCAD-u.  

Načini pozivanja naredbe „Osnap“:  
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1. U „command line“ upišemo „osnap“  

2. Pritiskom tipke Shift + desne tipke miša  

3. Pritiskom lijeve tipke miša na  na statusnoj traci  

4. Pritiskom desne tipke miša → „Settings“ za detaljnije opcije  

5. Alatna traka „Object Snap“                                                                                                                  

                           

Slika 37. Postavke Object Snap                  Slika 38. Tipka Shift + desna tipka miša                                                                                                                                                                                                                                

 

Slika 39. Desna tipka miša na „Osnap“ 

Nišani:  
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→ Označava i stavlja nišan na krajnju točku linije, polilinije i luka.  

→ Označava i stavlja nišan na polovište objekata.  

→ Označava i stavlja nišan na centar kružnice i luka.  

→ Označava i stavlja nišan na točku. 

→ Označava i stavlja nišan na jednu od najbliže četri točke luka, kružnice 

ili elipse (sjevernu, južnu, istočnu ili zapadnu).  

→ Označava i stavlja nišan na točku sjecišta objekata.  

→ Nudi mogućnost produživanja objekta.  

→ Označava i stavlja nišan u točku umetanja bloka, teksta,...  

→ Označava točku koja tvori okomicu s odabranim objektom.  

→ Označava tangentu na kružnicu ili luk.  

→ Označava bilo koju najbližu točku na objektu.  

→ Prikazuje imaginarno sjecište objekata.  

→ Prikazuje paralelu na bilo koji željeni objekt u izabranoj točki. 

Sva ova pomagala, nišana, mogu se paliti i izabirati po želji i potrebi. 

 

Brzo praćenje objekata (engl. Object Snap Tracking) 
 

  

Brzo praćenje objekata (engl. Object Snap Tracking) ili skraćeno „AutoSnap“ (u AutoCAD-u 

2004 se nazivao „Otrack“) radi zajedno s „Osnap“ i „Polar“ te omogućuje uskladiti nove 

točke s postojećim lokacijama u vašem crtežu.  

Npr. „AutoSnap“ olakšava crtanje novog pravokutnika u skladu s postojećim ili nacrtati krug 

okomito na sredinu linije i horizontalno sa sjecištem.  

Način uključivanja naredbe:  

1. Lijevom tipkom miša na  na statusnoj traci  

2. Pritiskom tipke F11 
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 Baratanje objektima  
 

 

AutoCAD crteži rijetko su završeni jednostavnim crtanjem linija, krugova itd. Vrlo vjerojatno 

ćete morati izmijeniti ove osnovne objekte na neki način kako bi stvorili sliku koja vam je 

potrebna. AutoCAD nudi čitav niz alata za izmjenu kao što su premjesti, kopiraj, rotiraj i 

zrcali. Naziv naredbi lako je razumljiv. Međutim, način na koji ove naredbe rade nije uvijek  

 

 

 

Načini pristupanja alatu za izmjene:                                 

1. Modify  

2. Alatna traka „Modify“  

 
Slika 40. Alatna traka „Modify“ 

 

 

 

 

 

 

Brisanje 

Kopiranje 
Zrcaljenje 

Duplanje 

Pomicanje 
Rotiranje 

Skaliranje 

(povećavanje/smanjivanje) Rastezanje 

Skraćivanje Produživanje 

Prijelom u jednoj točci Prijelom 

Spajanje 

Savijanje krivulje 

Razbiti objekte 

Poslati objekt natrag 
Poslati objekt naprijed 

Postaviti objekte preko određenog objekta 
Postaviti objekte ispod određenog objekta 
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Odabir objekata  

 

Naredba označavanja (engl. Select)  

 
 

Odabir objekata klikanjem (engl. Picking)  

*   Za odabir objekta stavite nišan (engl. Pickbox) preko dijela objekta i kliknite lijevu tipku miša. 

 

 

  Slika 41. Naredba „Picking“ 

 

Označavanje u prozoru (engl. Window Selection)  

*   S lijeva na desno  



Kliknemo mišem na crtež i označavamo s pravokutnikom objekte. Pojavit će se prozor s punom 

linijom i on neće označavati objekte koji se ne nalaze u potpunosti u njemu.  

 

Slika 42. „Slijeva na desno“ 

 
S desna ulijevo  

Pritiskom miša na crtež pojavit će se prozor, pravokutnik isprekidanih linija i on će označavati sve 

objekte koje dotiče. 
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Slika 43. „S desna ulijevo“ 

 

 

 

 

 

 

Opcija za vraćanje (engl. Undo) 

 

  

AutoCAD omogućava poništavanje posljednjeg izbor napravljenog u trenutku označavanja.  

Da bismo pozvali tu naredbu potrebno je:  

1. U „command line“ napisati „u“  

2. Pritisnuti tipku „Enter“  

3. U alatnoj traci „Standard“ pritisnuti  

 

 

 

 

Označavanje svih objekata (engl. All)  

 

 

Naredba engl. All označava sve na crtežu. Objekti na zamrznutom (engl. Freeze layer) ili 

zaključanom sloju (engl. Lock layer) neće biti označeni, ali oni na ugašenom hoće (engl. Off 

layer). 

 

 

Korištenje prethodnog odabira (engl. Previous) 

 

  

AutoCAD uvijek pamti zadnji potez, stoga ako je potrebno možemo ponovo izabrati objekte 

iz prošlog puta.  

Način pozivanja naredbe:  

1. Pozvati bilo koju naredbu za označavanje npr. „Erase“, „Copy“ itd.  
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2. U „command line“ upisati „P“  

3. Povlačiti linije preko objekata koje želimo označiti  

4. Pritisnuti „Enter“ 

 

 

  

Brzo biranje (engl. Quick select) 

 

  

S tom naredbom možemo izabrati iste tipove objekata ili sve objekte u određenom sloju pa 

čak i objekte iste boje, itd.  

Način pozivanja naredbe:  

1. Pritiskom desne tipke miša u prostoru modela  

2. Odabrati „Quick Select…“  

3. Odabrati u izbornicima što želimo da nam se označi. 

 

 
Slika 44. Quick Select 

 

 

 

 

Brisanje (engl. Erase)  
 

 

Naredba engl. Erase briše bilo koji označeni objekt/e iz crteža.  

Način pozivanja naredbe:  

1. Odabirom u alatnoj traci „Modify“ pritiskom na  

2. Modify → Erase  

3. Upisom u „command line“  
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*  Erase  

*  E  

 

Nakon odabira naredbe brisanja:  

1. Označimo objekt/e koje želimo obrisati  

2. Oni će postati prozirni  

3. Pritiskom na tipku „Enter“ obrišemo željene objekte  

 

 
Slika 45. Naredba „Erase“ 

 

 

Kopiranje (engl. Copy)  
 

 
Naredba engl. Copy omogućuje stvaranje jednog ili više duplikata bilo kojeg objekta na crtežu.  

Način pozivanja naredbe:  

1. Odabirom u alatnoj traci „Modify“ pritiskom na  

2. Modify → Copy  

3. Upisom u „command line“  

*   Copy  

*   CP  

 

Nakon odabira naredbe kopiranja:  

1. Označimo objekt/e koje želimo kopirati  

2. Pritisnemo tipku „Enter“  

3. Oni će postati označeni 

4. Označimo baznu točku kopiranog objekta  

5. Pritisnemo tipku „Enter“  

6. Odredimo gdje ćemo kopirati objekt  

 

Napomena: Ukoliko želimo predmet više puta kopirati nakon odabranog objekta, prije određivanja 

bazne točke, u „command line“ upišemo „M“ kao Multiple. 
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Slika 46. Naredba „Copy“ 

Zrcaljenje (engl. Mirror)  
 

 

Naredba engl. Mirror omogućuje zrcaljenje odabranih objekata na vašem crtežu.  

Način pozivanja naredbe:  

1. Odabirom u alatnoj traci „Modify“ pritiskom na  

2. Modify → Mirror  

3. Upisom u „command line“  

*   Mirror  

*   MI  

 

Nakon odabira naredbe zrcaljenja:  

1. Označimo objekt/e koje želimo zrcaliti  

2. Pritisnemo tipku „Enter“  

3. Odaberemo početnu točku linije zrcaljenja (udaljenost od orginala)  

4. Odaberemo drugu točku zrcaljenja (njome biramo smjer i udaljenost zrcaljenja)  

5. AutoCAD nam nudi pitanje „Brisanje izvornih objekata?“ (engl. Delete source objects?)  

*  U „command line“ upišemo „Y“ ili „Yes“ ukoliko želimo obrisati izvorni objekt  

*  U „command line“ upišemo „N“ ili „No“ ukoliko ne želimo obrisati izvorni objekt  

 

 
Slika 47. Naredba „Mirror“ 
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Pomicanje (engl. Offset)  
 

 

Naredba engl. Offset stvara novi objekt paralelan ili koncentričan s odabranim objektom. 

Novi objekt je nacrtan na udaljenosti koju je korisnik odredio od izvornog i u smjeru također 

odabranog od stane korisnika nišanom. Mogu se pomaknuti linije, lukovi, kružnice, elipse itd.  

Način pozivanja naredbe:  

1. Odabirom u alatnoj traci „Modify“ pritiskom na  

2. Modify → Offset  

3. Upisom u „command line“  

*   Offset  

*   O  

 

Nakon odabira naredbe pomicanja:  

1. Odredimo vrijednost za koju želimo pomaknuti objekt  

*   Upišemo neku brojčanu vrijednost  

*   Upišemo „T“ ili „Through“ i odabiremo proizvoljne točke kroz koje želimo pomaknuti 

objekt  

2. Označimo objekt/e koje želimo pomaknuti  

3. Pritisnemo tipku „Enter“  

 

 

 

 

Slika 48. Naredba „Offset“ 
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Premještanje (engl. Move) 
 

  

Naredba engl. Move radi na sličan način kao i naredba za kopiranje. S ovom naredbom 

označeni objekt jednostavno premjestimo s jednog mjesta na drugo.  

Način pozivanja naredbe:  

1. Odabirom u alatnoj traci „Modify“ pritiskom na  

2. Modify → Move  

3. Upisom u „command line“  

*   Move  

*   M  

 

Nakon odabira naredbe pomicanja:  

1. Označimo objekt/e  

2. Pritisnemo tipku „Enter“  

3. Odredimo baznu točki premještanja  

4. Odredimo mjesto na koje želimo premjestiti objekt  

 

 
Slika 49. Naredba „Move“ 

 

 

Rotiranje (engl. Rotate)  

 

 

Naredba engl. Rotate omogućava rotiranje jednog ili više objekata oko željene točke.  

Način pozivanja naredbe:  

1. Odabirom u alatnoj traci „Modify“ pritiskom na  

2. Modify → Rotate  

3. Upisom u „command line“  

*   Rotate  

*   Ro  

 

Nakon odabira naredbe:  

1. Odaberemo objekte koje želimo rotirati  
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2. Pritisnemo tipku „Enter“  

3. Odaberemo baznu točku rotacije  

4. Pritisnemo tipku „Enter“  

5. Odredimo kut rotacije  

*   Odaberemo proizvoljni  

*   Upisivanjem „R“ kao „Reference“ upišemo vrijednost kuta rotacije  

 

Slika 50. Naredba „Rotate“ 

 

 

Skala (engl. Scale)  
 

 

Naredbu engl. Scale koristimo za promjenu veličine objekta ili grupe objekata. Od vas se 

traži da izaberete točku od koje će objekt biti uvećan ili smanjen. Uvećanje ili smanjenje tada 

možete dovršiti na dva načina. Možete odrediti drugu točku što nije uvijek lako, jer je 

ponekad teško precizno kontrolirati skaliranje ili unosom faktora skaliranja na tipkovnici.  

Npr. faktor skale 2 će udvostručiti veličinu objekata, a izbor faktora 0.5 će ih duplo smanjiti.  

Način pozivanja naredbe:  

1. Odabirom u alatnoj traci „Modify“ pritiskom na  

2. Modify → Scale  

3. Upisom u „command line“  

*   Scale  

*   Sc  

 

Nakon odabira naredbe:  

1. Odabrati objekte  

2. Odabrati baznu točku skaliranja  

3. Odabrati faktor skaliranja  

*   Proizvoljno u AutoCAD-u  

*   Upisati vrijednost skaliranja  
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Slika 51. Naredba „Scale“ 

 

Rastezanje (engl. Stretch)  
 

 

Naredba engl. Stretch može se koristiti za pomicanje jednog ili više vrhova objekta 

istovemeno ostavljajući ostatak objekta nepromijenjenog.  

Način pozivanja naredbe:  

1. Odabirom u alatnoj traci „Modify“ pritiskom na  

2. Modify → Stretch  

3. Upisom u „command line“  

*   Stretch  

*   S  

 

Nakon pozivanja naredbe:  

1. Odabrati objekt s desna ulijevo  

2. Pritisnemo tipku „Enter“  

3. Odaberemo prvu baznu točku  

4. Odaberemo drugu baznu točku  

 

Iako ova naredba može biti jako korisna, zamijenjena je „hvataljkama“. Gdje je dovoljno 

označiti objekt, „primiti“ ga s nišanom za krajnje točke prikazane plavom bojom i pomaknuti 

vrh na željeno mjesto. 

 

 

Slika 52. Naredba „Stretch“ 
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Produljenje (engl. Lengthen)  
 

 

Naredba engl. Lengthen može se koristiti za produživanje linija, lukova, otvorenih polilinija, 

eliptičnih lukova i otvorenih krivulja bez uporabe rezanja ili graničnih rubova.  

Način pozivanja naredbe:  

1. Modify → Lengthen  

2. Upisom u „command line“  

*   Lengthen  

*   Len  

 

Nakon odabira naredbe:  

1. Upišemo li:  

a) „De“ kao „Delta“, upisujemo veličinu za koju želimo produžiti objekt.  

b) „P“ kao „Percent“, upisujemo postotak za koji želimo skratiti/povećati objekt.  

c) „T“ kao „Total“, upisujemo veličinu dužine na koju želimo skratiti/povećati postojeću.  

d) „Dy“ kao „Dynamic, proizvoljno mijenjamo veličinu.  

2. Nakon odabira načina mijenjanja duljine, odaberemo objekt  

3. Pritisnemo tipku „Enter“  

 

 

 

Skraćivanje (engl. Trim) 
 

  

Naredba engl. Trim koristi se za skraćivanje objekata.  

Način pozivanja naredbe:  

1. Odabirom u alatnoj traci „Modify“ pritiskom na  

2. Modify → Trim  

3. Upisom u „command line“  

*   Trim  

*   TR  

 

Nakon odabira naredbe:  

1. Odaberemo objekt do kojeg želimo skratiti određeni objekt  

2. Pritisnemo tipku „Enter“  

3. Odaberemo objekt koji je višak  
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Slika 53. Naredba „Trim“ 

 

 

Produživanje (engl. Extend) 
 

  

Naredba engl. Extend slična je naredbi skraćivanja (engl. Trim). Jedina razlika je što umjesto 

skraćivanja linije produžujemo liniju do nekog objekta.  

Način pozivanja naredbe:  

1. Odabirom u alatnoj traci „Modify“ pritiskom na   

2. Modify → Extend  

3. Upisom u „command line“  

*   Extend  

*   Ex  

 

Nakon odabira naredbe:  

1. Odaberemo objekt do kojeg želimo produžiti određeni objekt  

2. Pritisnemo tipku „Enter“  

3. Odaberemo objekt koji želimo produžiti  

 

 

 Slika 54. Naredba „Extend“ 

 

 

 

Razbijanje (engl. Break)  
 

 

Naredba engl. Break omogućava razbijanje, uklanjanje nekog dijela objekta. Naredba se 

može koristiti na linijama, polilinijama, lukovima, kružnicama i sl.  
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Imamo dvije naredbe Break: 

*  Break - razbija odabrani objekt između dvije točke 

*  Break at point – što nam omogućava razbijanje objekta u jednoj točci ili razbijanje dvije 

linije koje se spajaju u jednoj točci 

 

Način pozivanja naredbe „Break“:  

1. Odabirom u alatnoj traci „Modify“ pritiskom na  

2. Modify → Break  

3. Upisom u „command line“  

* Break  

* Br  

 

Nakon odabira naredbe:  

1. Označimo objekt  

2. Točku za koju želimo skratiti objekt.  

 

 Slika 55. Naredba „Break“ 

 

Način pozivanja naredbe „Break at point“ 

 

1. Odabirom u alatnoj traci „Modify“ pritiskom na  

2. Modify → Break at point 

 

Nakon odabira naredbe:  

1. Kliknemo na mjesto gdje želimo prelomiti objekt  

 

*  Ova naredba će nam biti korisna kod provođenja topologija i korisno ju je znati! 
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Slojevi (razine)  
 

 

Slojeve (engl. Layer) možemo zamisliti kao prozirne folije poslagane jedna na drugu. 

Njihovim preklapanjem dobivamo potpuni crtež. Ukoliko odlučimo maknuti jednu foliju, 

sadržaj te folije neće biti na crtežu. Tako funkcioniraju slojevi u AutoCAD-u.  

Raspoređivanje objekata u posebne slojeve omogućava lakše korištenje objekata na crtežu.  

 

Svaki sloj ima svoju:  

* boju (engl. Color),  

* debljinu linije (engl. Lineweight),  

* tip (vrstu) linije (engl. Linetype).  

 

 

Stvaranje novog sloja  
 

 

1. Načini pozivanja „Layer Properties Manager“  

*   Format → Layer…  

*   Alatna traka „Layers“ pritiskom na  

2. Pritisnemo „New“  

3. Promijenimo ime sloja u stupcu „Name“  

4. Promijenimo boju sloja u stupcu „Color“  

5. Promijenimo tip ili vrstu linije u stupcu „Linetype“  

6. Promijenimo debljinu linije u stupcu „Lineweight“  

 

Novi sloj poprima osobine sloja koji je u trenutnoj upotrebi (engl. Current). 
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Slika 56. Layer Properties Manager 

 

 

 

 

 

 

Sloj u trenutnoj upotrebi (engl. Current layer)  
 

 

I. Način:  

1. Format → Layer… ili alatna traka „Layers“ pritiskom na  .  

2. Označimo željeni sloj.  

3. Pritisnemo „Current“.  

Novi sloj 

Novi 

zamrznuti sloj 

Brisanje sloja 

Postavi 

trenutni sloj 

Naziv sloja 

Upaljeni/ugašeni sloj 

Odmrznuti/zamrznuti 

sloj Odključani/zaključani 

sloj 

Boja sloja 

Tip linije Debljina linije 

Isprintati/ ne 

isprintati sloj 

Opis sloja 
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II. Način:  

1. Otvorimo padajući popis slojeva.  

2. Označimo željeni sloj.  

 

III. Način:  

1. Pritisnemo na .  

2. Dupli klik na  pored željenog sloja da postane „Current“.  

 

 

 

 
Slika 57. Layer Control s padajućim popisom 

 

 

 

 

 

 

Brisanje sloja  
 

Pritiskom na „Delete“ u „Layer Properties Manager-u“.  

 

 

Promjena imena sloja  

 
 

1. Format → Layer… ili alatna traka „Layers“ pritiskom na  .  

2. Odabrati željeni sloj.  

3. Promjena imena na više načina:  

*   Dvostrukim klikom na sloj,  

*   Pritiskom na tipku F2  

*   U okviru „Details“ u retku „Name“.  

4. Unesemo novo ime.  
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Promjena sloja objektima  
 

 

1. Odaberemo objekte za koje želimo da se nalaze u drugom sloju.  

2. U padajućem popisu slojeva odaberemo željeni sloj.  

 

 

Stanja slojeva  
 

 

Uključeni ili isključeni sloj (engl.On/Off) /  

*  Uključuje ili isključuje pogled na dotični sloj.  

*  Ukoliko je sloj uključen, objekti u njemu su vidljivi i ispisuju se.  

 

Odmrznuti ili zamrznuti sloj (engl. Freeze in all viewports)  /  

*  uključuje ili isključuje pogled na dotični sloj (isti efekt kao sijalica).  

*  Zamrzavanje nepotrebnih slojeva omogućuje brži rad.  

 

Otključan ili zaključan sloj (engl.Unlockl/Lock)  / ¸  

* Objekti koji se nalaze u zaključanim slojevima nije moguće mijenjati, ali su vidljivi te ih je 

moguće pogoditi nišanima.  

 

Stil ispisa sloja (engl. Plot style)  

* Promjena stila ispisivanja sloja.  

 

Ispisivanje ili ne ispisivanje sloja (engl. Plot/Don't plot) /  

* Određuje ispisivanje objekata u određenom sloju.  
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Ispunjavanje uzorkom (šrafiranje)  

 
 

Naredbu engl. Hatch koristimo prilikom ispunjavanja zatvorenog područja određenom 

šrafurom, primjerice stambene i gospodarske zgrade, itd.  

Načini pozivanja „Hatch and Gradient“:  

1. Draw → Hatch  

2. Na alatnoj traci „Draw“ pritiskom na   

3. U „Command line“ upišemo „hatch“  

 

Prozor „Hatch and Gradient“ sastoji se od 2 kartice: „Hatch“  i „Gradient“.  

 

 

 

 
Slika 58. Hatch and Gradient 
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Slika 59. Kartica Hatch 

 

 

 

 

 

 

 

 

Odabiremo točku objekta 

Odabiremo objekt koji 

želimo ispuniti 

Odabiremo tip 

ispunjavanja 

Odabiremo uzorak 

ispunjavanja 

Odabiremo boju ispune 

Ispuna ostaje ista, iako 

promjenite veličinu 

objekta 

Ispuna se mjenja zajedno sa 

objektom 

Stvaranje odvojenih ispuna 

Opcija kojom odlučujete da li želite 

da vam ispuna bude iza granice 

objekta ili ispred granice objekta, 

itd. 

Crtanje na trenutnom sloju ili 

odabir drugog 

Odabir trenutnog 

objekta ili nekog drugog 

Pregled trenutne ispune 

Odaberemo točku objekta 
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Slika 60. Kartica Gradie 

Ispis  
 

 

Nakon izrade crteža potrebno je ispisati crtež. Najčešće ga ispisujemo u .pdf obliku na A4 

formatu.  

Za ispisivanje crteža potrebno je napraviti sastavnicu. Poželjno bi bilo da se ona spremi kao 

„wblock“ i u zasebnom layeru, npr. layer „Sastavnica“.  

 

Crtež smo izrađivali u kartici „Model“, a ispisivanje vršimo u kartici „Layout1“. Imamo 

pored i karticu „Layout2“ te ih je moguće dodavati ako vam je potrebno. Mogu im se i 

mjenjati imena, po želji. 

Pritiskom na „Layout1“ otvara nam se radni list u kojem vidimo svoj crtež. Sada je potrebno 

obrisati sve što se nalazi na tom radnom listu da nam ostane prazan te je potrebno namjestiti 

taj radni list na dimenzije koje vama najviše odgovaraju, ovisno o tome da li želite ispisivati 

na A4 ili A3 formatu. Sada je potrebno otvoriti prozor „Page Setup Manager“. Otvaramo ga 

na ovaj način: 

1. File → Page Setup…  

2. Desnom tipkom miša na karticu „Layout1“ → Page Setup Manager…  

 

Odaberemo objekt koji želimo 

ispuniti 

Ispuna ostaje ista, iako 

promjenite veličinu objekta 

Ispuna se mjenja zajedno sa 

objektom 

Stvaranje odvojenih ispuna 

Opcija kojom odlučujete da li 

želite da vam ispuna bude iza 

granice objekta ili ispred 

granice objekta, itd. 

Crtanje na trenutnom sloju ili 

odabir drugog 

Odabiremo želimo li da 

nam ispuna bude jedna 

boja ili dvije i kakav 

uzorak želimo ako 

odaberemo dvije boje 
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Slika 61. Prozor „Page Setup Manager“ 

 

Prozor „Page Setup Manager“ nudi nam više opcija. Nama je trenutno potreban jer želimo 

prilagoditi radni list načinu ispisivanja, pa ćemo se mi poslužiti opcijom „Modify“. 

 

 

 
Slika 62. Prozor „Page Setup – Layout1“ 

 

Ovdje biramo uređaj kojim će se ispisivati naš crtež. 
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Slika 63. Padajući popis uređaja 

 

 

Zatim namještamo veličinu papira, da li želimo da nam crtež bude u sredini ispisa, biramo 

mjerilo i dopuštamo AutoCAD-u da ga sam odredi, biramo orijentaciju papira, „Portrait“ , 

„Landscape“ ili „Plot upside-down“. Sve po vašem izboru i želji. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Tijek ispisivanja 
 

  

1. Napraviti crtež  

2. Napraviti u „wblocku“ sastavnicu, poželjno u layeru „Sastavnica“, bazna točka – donji 

lijevi kut.  

* Imati na umu da se sastavnica može mijenjati i u „Layout1“. Označimo sastavnicu, 

pritiskom na „Explode“ razdvojimo sastavnicu te promijenimo što je potrebno.  

3. Otvoriti „Layout1“  

4. U „Page Setup Manager“ namjestiti:  

a) Uređaj za ispisivanje  

b) Veličinu papira  

c) Orijentaciju papira  

d) „Center the plot“  

5. Umetnuti sastavnicu na donji lijevi rub papira  

6. Pomoću padajućeg izbornika „Tools“ kliknemo „Toolbars“ zatim „AutoCAD“ te tražimo 

„Viewports“. Zatim nam se na ekranu pojavljuje mala alatna traka 
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 na kojoj kliknemo na „Single Viewport“  te označimo 

unutarnji rub sastavnice. 

Slika 64. Padajući izbornik „Tools“ 

7. U „Command line“ napisati „MS“ i u alatnoj traci „Viewports“ namjestiti mjerilo.  

8. Nakon namještenog mjerila u „Command line“ napisati „PS“.  

9. File → Plot… → „OK“  

10. Odabrati mjesto i napisati naziv datoteke.  

 

*MS – znači Model Space, što znači da želite izaći iz papira (radnog lista) i ne crtati po 

njemu više. 

*PS – znači Paper Space, što znači da ponovno ulazite u papir (radni list). 

 

AutoCAD Map  

 

 
AutoCAD Map prvenstveno je CAD alat s dodatnim mogućnostima za izradu GIS sustava. 

Čine ga skup alata koji omogućavaju jednostavniji rad do vrlo dinamične i interaktivne karte i 

to s već ugrađenim prostornim analizama. AutoCAD Map se oslanja na snagu CAD-a pri 

uređivanju podataka, što je ujedno i njegova najveća prednost u odnosu na ostale GIS 

programe na tržištu. Pripremanje podataka te njihova distribucija i vizualizacija u istoj 

aplikaciji čine ga idealnim izborom. 
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       Slika 65. Dodatci „Map-a“ 

 

 

 

 

 

 

 

 

Čišćenje crteža (engl. Drawing Cleanup)  
 

 

Podatke prikupljamo na različite načine: vektoriziranjem starih planova, klasičnom 

geodetskom izmjerom, GPS uređajima i sl. Prostorne podatke za GIS sustav uređujemo tako 

da objekte iz prirode pretvaramo u jednostavne geometrijske likove poput točke, linije i 

poligona. Kako bi neki CAD crtež postao spreman za unos u GIS sustav, prethodno se mora 

»očistiti« . 

 

Očistiti znači izbaciti sve suvišne podatke, a one koji ulaze u sustav prema standardu pravilno 

strukturirati. Npr., na terenu se može dogoditi da točku snimimo više puta, a tu pogrešku 

vjerojatno nećemo primjetiti prilikom pregledavanja podataka.  

Zbog toga, u AutoCAD Mapu razvijen je alat „Drawing Cleanup“ koji služi za uklanjanje ili 

ispravljanje pogrešaka koje su se dogodile pri radu.  

 

Postupak čišćenja se provodi automatski ili poluautomatski, kojim se crtež čisti od svih 

pogrešaka koje su napravljene prilikom vektorizacije. No, valja ipak biti oprezan pri 

korištenju ove naredbe jer ona može promijeniti i oštetiti crtež pa je prije njezina korištenja 

preporučljivo napraviti sigurnosnu kopiju podataka.  

Naredba „Drawing Cleanup“ obuhvaća sljedeće operacije koje se mogu koristiti po izboru: 

brisanje dvostrukih linija, brisanje kratkih objekata, prelamanje objekata koji se sijeku, 

produžavanje nespojenih linija, spajanje prividnog sjecišta, linijskih elemenata, rješavanje ne 

postojećih čvorova, brisanje „viška“ objekata, pojednostavljanje objekata i objekti duljine 

nula. 
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Pokrećemo ga preko padajućeg izbornika Map Drafting – Tools – Drawing Cleanup. 

 

 
Slika 66. Prozor Drawing Cleanup 

 

Ovdje odabiremo da li želimo čistiti cijeli crtež ili možda samo dio. Biramo na kojim 

layerima želimo provesti čišćenje. 

 

 

 

 
Slika 67.  Mogućnosti čišćenja crteža 
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„Delete Duplicates“ 

 

„Delete Duplicates“ znači da ova naredba briše duple linije, duple objekte, duple točke itd. 

Sve u svemu briše sve čega imate „viška“ odnosno duplo. 

 

 
Slika 68. „Erase Short Objects“ 

 

 

„Erase Short Objects“ znači da vam ova naredba omogućava da obrišete kratke linije, 

objekte, itd. 

 

 

 

 
Slika 69. „Break Crossing Objects“ 

 

„Break Crossing Objects“ vam omogućava da prelomite sve linije, objekte, kružnice, 

mnogokute, itd. koji se sjeku s nekim drugim objektom. 
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Slika 70. „Extend Undershoots“ 

 

 

„Extend Undershoots“ produžuje nespojene linije, tj. kratku liniju produži do sljedeće 

najbliže linije te ih spoji. 

 

 

Slika 71. „Apparent Intersection“ 
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„Apparent Intersection“ znači spajanje prividnog sjecišta, spaja linije da se sjeku tamo gdje 

on smatra da bi to trebalo biti. 

 

 

Slika 72. „Snap Clustered Nodes“ 

 

„Snap Clustered Nodes“ znači spajanje grupiranih čvorova. Više čvorova spaja u jedan. 

 

 

Slika 73. „Dissolve Pseudo Nodes“ 
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„Dissolve Pseudo Nodes“ omogućava vam rješavanje nepostojećih čvorova. Znači da uklanja 

čvorove za koje smatra da nisu potrebni ili ne postoje. 

 

 

Slika 74. „Erase Dangling Objects“ 

 

„Erase Dangling Objects“ mogućnost briše objekte za koje smatra da su „višak“. 

 

 

Slika 75. „Simplify Objects“ 
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„Simplify Objects“ pojednostavljuje sve objekte na vašem crtežu. Što manje kratkih linija, 

crtež vam je jednostavniji, sve što se može pretvoriti u poliliniju, ova naredba će to i učiniti. 

 

 

Slika 76. „Zero Length Objects“ 

 

„Zero Length Objects“ predstavlja objekte duljine nula. 
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Kreiranje topologije 

 
Nakon čišćenja slijedi kreiranje topologije. Topologija (engl. Topology) je skup objekata i 

objektnih podataka koji definiraju odnose među tim objektima.  

Upotrebom topologije može se:  

* definirati i analizirati odnose među kartografskim podacima  

* brzo analizirati više podataka  

* formirati jednu ukupnu topologiju kombiniranjem više njih  

 

AutoCAD Map podržava 3 vrste topologije:  

* Čvornu (engl. Node)  

Definira međusobni odnos čvorova (točaka objekata), npr. gradovi.  

* Mrežnu (engl. Network)  

Definira povezanost linija koje formiraju linearnu mrežu, npr. ceste, rijeke.  

* Poligonsku (engl. Polygon)  

Definira poligone koji predstavljaju zatvorena područja, npr. granice općina, županija, 

država.  

 

Postupak kreiranja topologije:  

* Map Data and Analysis → Topology → Create…  

 

Tijek kreiranja topologije: 

 

 

 

 

1 2 

3 4 
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Slika 77. Tijek kreiranja topologije 

 

Napomena: U četvrtom prozoru gdje vam se nalazi opcija „Create new nodes“ vi možete 

staviti kvačicu pored toga, ali ja ne preporučam jer vam tada AutoCAD ponovno postavlja 

centroide, a vi ih imate, to su brojevi na česticama, to su vaši centroidi. 

U šestom prozoru imate opciju „Create missing centroids“ , pored te opcije sam stavila 

kvačicu iz razloga što, ako radite nekakav veći projekt i trebate provući topologiju, a niste 

sigurni da li na svim česticama imate brojeve tj. centroide onda mu dopustite da im on sam 

dodijeli broj odnosno, on će na česticu samo staviti točku, ali će vam proći topologija. 

 

Slika 78. Prozor „TASK PANE“  

TASK PANE prozor vam se nalazi uz lijevi rub ekrana, 

on sam ima još 4 kartice. 

Nama treba kartica u kojem vidimo našu kreiranu 

topologiju, pa ćemo pritisnuti na karticu Map Explorer 

i pod Topologies vidimo našu kreiranu topologiju 

Cestice. 

5 6 

7 
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Slika 79. Primjer poligonske topologije 

 

 

 

Overlay Topology (Preklopljena topologija) 
 

„Overlay Topology“ je još jedan dodatak AutoCAD Map-a 2016. Nudi vam mogućnost 

preklapanja dvije topologije. Svrha ove topologije je mogućnost dobivanja što detaljnijih 

podataka o našem crtežu, odnosno spajanje podataka iz dvije različite topologije. 

„Overlay Topology“ se nalazi u padajućem izborniku Map Data and Analysis – Topology – 

Overlay... 

Na sljedećem primjeru ću vam pokazati kako „Overlay Topology“ funkcionira. 

Ovo je primjer u kojem ja imam dvije poligonske topologije, „Parcele“ i „Zgrade“. Želim ih 

preklopiti kako bih dobila podatke o površini parcela bez zgrada i površini samih zgrada bez 

parcela, te o ukupnoj površini zgrada i parcela. Svi ti podatci će na kraju biti ispisani u obliku 

tablice.  

U ovom primjeru vam moraju biti učitane obje topologije i naravno točne i ispravne. 

Ostavljam upaljene sljedeće slojeve: 2_zg_broj (način na koji se zgrada iskorištava...: kuća, 

stambena zgrada, dječji vrtić itd.), 1_kc_medja, 2_zg, Sve ostale zamrznemo. 
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Slika 79a. Primjer topologija „Zgrade“ i „Parcele“ 

 

Zatim ih idem preklopiti.. 

.  

Slika 79b. Izbornik „Map Data and Analysis“ 

Sada nam se otvara prozor koji nas pita koju topologiju želimo preklopiti s kojom. Ja želim 

preklopiti topologiju „Zgrade“ s topologijom „Parcele“. 
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Slika 79c. „Topology Overlay Analysis“ 
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Slika 79d. „Topology Overlay Analysis“ 

Preklapamo topologiju „Zgrade“ preko topologije „Parcele“. 

 

Slika 79e. „Topology Overlay Analysis“ 

Upisujemo naziv topologije te sloj u kojem želimo da nam stvori topologiju. 
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Slika 79f. „Topology Overlay Analysis“ 

 

Ovdje odabiremo kućicu „Topologies“ te kućicu „Polygon: Zgrade“ te „Area“ i kod kućice 

„Block Atributes“ odaberemo „zg“ te „VRSTA“. To su svi podatci koje mi želimo izvući iz 

topologije „Zgrade“. 

 

Slika 79g. „Topology Overlay Analysis“ 

Zatim odaberemo podatke s kojima želimo preklopiti prethodne podatke da bi dobili ono što 

nas zanima. Odaberemo kod kućice „Block Atributes“ „kc“ te „KC_BROJ“. To je sve. 

Odabiremo izvore iz kojih 

želimo povući podatke 

Odabiremo izvore koje 

želimo preklopiti 
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Slika 79h. „Topology Overlay Analysis“ 

Ispod upišemo kako želimo da nam se naziva tablica i kliknemo na gumb „Finish“. 

 

Slika 79i. „Topology Overlay Analysis“ 

Ako ste sve dobro napravili, uspjeli ste napraviti topologiju preklopljeno. 
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Slika 79j. Topologija preklopljeno 
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Povezivanje s bazom podataka 
 

AutoCAD povezujemo s bazom podataka iz razloga što, želimo te podatke provlačiti kroz 

razne analize i dobiti krajnje rezultate. AutoCAD Map nam to omogućuje, svaki drugi 

AutoCAD koji nema taj dodatak Map nije u mogućnosti povezivanja s bazom podataka, zbog 

toga je Map toliko poseban. 

Sa bazom se možemo povezati na više načina, moguće je povezivanje iz samog AutoCAD-a, 

te obično povezivanje baze i AutoCAD-a. Razlika je u tome da, kada se povezujemo iz 

AutoCAD-a, želimo podatke izvesti iz njega u bazu podataka, a kada se povezujemo iz baze, 

želimo podatke iz baze podataka uvesti u AutoCAD. 

 

 

 

Povezivanje baze podataka i AutoCAD-a (podatke izvlačimo iz AutoCAD-a) 

• Kreirati ćemo praznu bazu podataka u Access-u koja trenutno nema veze s AutoCAD-

om. Spremite je u mapu gdje vam se nalazi crtež te je ugasite. Otvorite svoj crtež. Iz 

AutoCAD Map-a ćemo se s tom bazom povezati korištenjem alata Map Data and 

Analisys/Database/Data Sources/Configure. Pritom se otvara prozor u kojem pod 

Data Source Name zadajemo naziv konekcije, npr. AutoCad-Access. Nakon toga 

pritisnemo OK i otvara nam se novi prozor. U tom prozoru pod nazivom Dobavljač  

biramo Microsoft Jet 4.0 OLE DB Provider, a pod Connection biramo kreiranu bazu. 

 

Slika 79. Padajući prozor „Mao Data and Analysis“ 
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• Zatim pod Map Data and Analysis/Database/Data Sources/Attach odaberemo 

stvorenu konekciju nakon čega ona tj. baza postaje vidljiva u Task Pane prozoru 

(kartica Map Explorer). 

• Sljedeći korak je konverzija podataka iz Object Data tablica u oblik pogodan za 

prebacivanje u vanjsku bazu podataka korištenjem alata Map Data and 

Analysis/Object Data/Convert Object Data to Database Links.. 

 

Slika 80. „Convert Object Data to Database Links“ 

• Ovdje  palimo (postoje opcije On/Off) sve podatke koje želimo izvesti iz AutoCAD-a, 

što znači upaliti ćemo površinu čestica, brojeve katastarskih čestica itd. Sve ostalo 

ostavljamo ugašeno, također ako želimo mjenjamo im imena, jer s tim podacima 

idemo u access, tako da, kako ih tu nazovemo tako će se zvati. 

• Kada završite sa tim podacima na kraju kliknete Proceed. 

• I tamo gdje ste spremili access bazu, nju otvorite i unutra su ispisani svi vaši podaci 

koje ste ostavili upaljenima.  

• I tako se izvode podatci iz AutoCAD-a. 
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Povezivanje baze podataka i AutoCAD-a (podatke uvozimo u AutoCAD) 

Bazu podataka spremamo u Access 2000 formatu da bi ju mogli povezati s AutoCAD-om 

Map 2016. 

 

Slika 81. Primjer baze podataka 

 

Bazu podataka učitavamo:  

 

* Map Data and Analysis → Database → Data Sources → Attach…  

 

 
Slika 82. Povezivanje baze podataka 
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Slika 83. Prozor „Define Link Template“ 

 

 

Sada nam se otvorio prozor „Define Link Template“ , te nas traži da odaberemo po čemu 

želimo oblikovati bazu, u većini slučajeva se odabire po broju katastarske čestice jer je to 

centroid naših parcela. 
 

 

 
Slika 84. Odabir sortiranja podataka 
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Slika 85. Prozor „TASK PANE“ 

 

Otvorimo prozor „TASK PANE“ i karticu „Map Explorer“ i pod „Link Templates“ vidimo 

stvorenu konekciju „Završni“. 

Duplim klikom otvorimo prozor „Data View“. 
 

 
Slika 86. Prozor „Data View - Baza“ 

 

Klikom na strelicu označimo cijeli prvi red ili našu česticu i sada ju moramo povezati sa 

crtežom. 

Kliknemo na ikonicu  , koja se naziva „Link Records“ te kliknemo na broj te čestice na 

crtežu, i tako redom dalje dok ne dođemo do kraja. 
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Na kraju samo kliknemo na „Highlight Linked Records“ te nam on sam označi što je sve 

povezano i da li nam nešto nedostaje. 

 

Slika 87. „Highlight Linked Records“ 

 

 

Analize 
 

Krećemo na padajući izbornik Map Drafting →  Query → Topology Thematic Query. 

Zatim na se otvara prozor „Topology Thematic Mapping“ 

 

Slika 88. „Topology Thematic Mapping“ 

Odabiremo pod opcijom „Thematic Expression“ SQL prikaz te kliknemo na „Define“. Otvara 

nam se prozor „SQL Expression“ te sada odabiremo po kojem stupcu iz baze želimo provesti 

analizu, ja sam odabrala da želim da mi provodi analizu po stupcu „KULTURA“. Kada smo 

odabrali kliknemo OK. 

Nakon toga, odmah ispod imamo opciju „Display Parameters“ u njoj se nalazi opcija 

„Display Property“ u kojoj imamo padajući izbornik u kojem možemo izabrati kako želimo 

da nam ispuni naše zgrade, parcele itd. tj. naše objekte. Mi odabiremo „Fill“ što znači ispuna. 

Nakon toga kliknemo na „Define“. 

Opcije: Load – 

imate mogućnost 

učitati prethodno 

spremljene teme 

na svom crtežu 

Save – Spremate 

teme koje ste 

napravili da ih 

ne izgubite jer 

jednom kada 

zatvorite crtež, a 

niste spremili, 

trajno ste ih 

izgubili 
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Nakon što smo kliknuli „Define“ otvara nam se ovaj ispod prozor. On sadrži opcije kojima mi 

određujemo kako ćemo što ispuniti i na koji način. Kliknemo na gumb „Add“ i otvara nam se 

prozor „Add Thematic Range“ u kojem biramo vrstu ispune, kut pod kojim će biti ispuna, 

boju ispune, te ono najbitnije, vrijednost i opis. Vrijednost vam je ono što ste upisali u bazu, 

ako ste u bazi upisali „Vinograd“ tako ćete i tu upisati, morate paziti na velika i mala slova, te 

na slova s kvačicama. Što se tiče opisa, u opis vam ide ono što Želite da vam piše na legendi 

pored crteža, u biti pišete što želite. 

 

Slika 89. „Thematic Display Options“ 

Ovako izgleda kada ispunite sve što ste željeli obojati, tj. provesti kroz analizu. 

 

 

Slika 90. Primjer analize 
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Nakon toga, prije nego što kliknete na gumb „OK“pritisnite na gumb „Legend...“ kako bi 

kreirali legendu ili opis za vašu tematsku kartu. 

 

 

Slika 91. Legenda 

Upišemo naziv sloja na kojem želimo da nam se nalazi legenda, ne mora prethodno biti 

stvoren, AutoCAD će ga sam stvoriti. Kliknemo na gumb „Pick“ kako bi odabrali gdje 

želimo da se nalazi, uobičajeno ju stavimo pored crteža, te kliknemo „OK“. 

 

Slika 92. Tematska karta po kulturi 
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Slika 93. Tematska karta po ljubimcu 

 

 

 

Slika 94. Tematska karta po automobilu 
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Izrada završnog rada 
 

Izrada baze podataka 
Podatke sam prikupljala na stranicama muzeja Grada Zagreba. Svaki muzej je posebno 

istražen. Za neke podatke sam išla od muzeja do muzeja i raspitivala se, naravno ako ih nisam 

uspjela naći na stranicama. 

Popis internet stranica muzeja se nalazi u Literaturi. 

Podatci o svim mojim muzejima su se nalazili u programu Microsoft Office Excel 2007. 

Kako bi ih povezala s AutoCAD-om morala sam ih prebaciti u program Microsoft Office 

Access 2007. To sam učinila tako što sam otvorila praznu datoteku Access-a i spremila ju 

gdje mi se nalazi i crtež i Excel u kojemu se nalaze podatci. Zatim sam u Access bazi 

kliknula na izbornik „External Data“ , te na ikonu „Excel“. Ovo činim kako bih uvela 

podatke iz Access-a u Excel. Nakon toga vam se otvara prozor u kojem odabirete ako želite 

da tablica izgleda i na kraju kliknete ok. 

 

 

Slika 95. Uvoz podataka u Access 

 

Sada mi se pojavila tablica s podatcima u Access-u. 
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Slika 96. Baza podataka 
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Povezivanje s prostornim podacima Državne geodetske uprave 

(GEOPORTAL; www.dgu.hr) 

 

Ovo činim iz razloga što moram vektorizirati muzeje Grada Zagreba, pa mi je i potrebna 

karta Republike Hrvatske. Otvorila sam prazan .dwg crtež te sam u lijevom gornjem kutu 

prozora TASK PANE pritisnula na ikonu Data te mi se pojavio mali izbornik opcija. 

Pritisnula samna Connect to Data.... 

 

 

Slika 97. Connect to Data... 

 

Odabrala sam Add WMS Connection te upisala internet adresu naše konekcije. Ova stranica je 

zapravo i napravljena kako bi služila građanima Republike Hrvatske, zato i ne upisujem 

nigdje nikakvu lozinku. 
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Slika 98. Odabir digitalnog ortofota 

 

Zatim odaberem DOF5_2011 i kliknem na opciju Add to Map. U TASK PANE prozoru mi se 

pojavljuje prečica DOF5_2011 i mala ikona karte Republike Hrvatske. Izađem iz prozora 

Data Connection i na ekranu mi se pojavila karta Republike Hrvatske. 

 

Slika 99. Karta Republike Hrvatske 

 

Zatim postavljamo koordinatni sustav kojim se želimo koristiti, koji je predviđen za našu 

državu. 
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Kliknemo na ikonicu na kojoj se nalazi zemlja te nam se otvori izbornik s opcijama, 

odabirem Library...  

 

Slika 100. Library 

 

Otvara nam se prozor „Coordinate System - Assign“ . 

U tražilicu upisujem Croatia, te odabirem Croatia-5M i kliknem Assign. 

 

Slika 101. Odabir koordinatnog sustava 

 

Sada mi je prebacio kartu u koordinatni sustav koji sam odabrala. 
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Slika 102. Digitalni ortofoto Republike Hrvatske u odabranom koordinatnom sustavu 

 

 

 

Naredba „Send to Back“ 

 

Prije nego što počnem tražiti muzeje po Gradu Zagrebu, moram se uvjeriti da sam napravila 

sve što sam trebala da mogu započeti vektorizaciju. 

Naredba „Send to Back“ nam omogućuje da bilo koju sliku, objekt, liniju u AutoCAD-u 

mogu poslati jedan sloj natrag, tj. da mi nije u prvom planu i da mogu crtati po toj slici, 

objektu, liniji itd. 

Ako ovo ne napravim, ja ću moći crtati po karti, ali ja te linije neću vidjeti jer će se one 

nalaziti ispod karte. 

Upisala sam naredbu „Send to Back“ te pritisnula Enter, zatim sam obilježila kartu i ponovno 

pritisnula Enter. Poslala sam sliku natrag. 
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Slika 103. Naredba „Send to Back“ 

 

Vektorizacija muzeja Grada Zagreba 

 

Vektorizacija je prevođenje klasičnih planova ili karata (rastera) u digitalni (vektorski) oblik.  

Vrlo je bitno da se planovi pohrane, ne samo u digitalnom, već i u vektorskom obliku. To 

omogućuje brži dostup, lakše prenošenje i upotrebu svih dokumentacija te dokumentiranje 

zastarjele dokumentacije pisane ili crtane rukom.  

 

Razlike između vektorske i rasterske slike najbolje se vide u sljedećem primjeru: 

 

Rasterske slike su skup bitova, koji formiraju sliku. Slika se sastoji od matrice pojedinačnih 

točaka (pixela), od kojih svaka ima svoju boju (boja se određuje bitima, najmanjom 

mogućom jedinicom informacije u računalu).  

 

Vektorska slika je predstavljena matematičkim opisom (najčešće Bezierovim krivuljama). 

Nudi velike mogućnosti preoblikovanja i promjene svojstava objekata. Vektorsku sliku je 

moguće uveličavati i umanjivati bez gubitka kvalitete. Takva slika zauzima manje memorije 

u odnosu na rastersku.  

 

Za provođenje analiza potrebna mi je vektorizacija Grada Zagreba po muzejima, tj. ja 

vektoriziram samo muzeje. Prilikom vektorizacije u AutoCAD-u potrebno je pripaziti da nam 

linija završava na „Endpoint“ nišanu.  
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Slika 104. Vektorizirani muzeji Grada Zagreba u mjerilu 

 

Iz razloga što se muzeji ne vide, zbog mjerila, morala sam ih povećati kako bi mogla 

provoditi analize. U daljnjem tekstu, slike koje ćete vidjeti nisu muzeji u mjerilu što znači da 

su vjerojatno pomaknuti lijevo-desno, gore-dolje, te se nemojte oslanjati na orijentaciju 

muzeja misleći da su oni stvarno tako blizu. Povećani su zbog tematskih karata, te da bi bile 

vidljive analize, niti iz jednog drugog razloga. 
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Čišćenje crteža 

 

Provela sam čišćenje na isti način kako sam prethodno objasnila. Označila sam cijeli crtež i 

odabrala sve opcije čišćenja te pritisnula „Finish“. 

 

 

Slika 105. Čišćenje crteža 

Nakon što sam očistila crtež, započela sam kreirati topologiju. 
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Izrada topologije 

 

Topologiju također provodim na identičan način kako sam prethodno objasnila. Upisujem 

samo naziv topologije, a sve ostalo prepuštam AutoCAD-u da sam odabere. Što znači da vam 

je dovoljno da ostavite upaljene slojeve samo one koji će proći kroz topologiju, sve ostale 

ugasite. Dovoljno je samo da kliknete na „Finish“. 

 

Slika 106. Topologija „Muzeji“ 

Moja topologija je prošla, a nazvala sam ju „Muzeji“. 
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Povezivanje s bazom podataka 
 

Također, povezivanje s bazom je identično. U „TASK PANE“ prozoru u kartici „Map 

Explorer“ sam kliknula desni klik na opciji „Data Sources“ i kliknula sam na „Attach“ i 

pronašla svoju bazu. Moja baza se naziva „Završni_rad“, također se tako naziva i tablica u 

bazi. 

 

Slika 107. Povezivanje s bazom „Završni_rad“ 

 

Nakon toga desni klik miša na „Link Templates“ te „Define Link Template“ 
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Slika 108. Prozor „Define Link Template“ 

 

Slika 109. „Define Link Template“ 

Definirala sam da želim povezivanje baze i AutoCAD-a učiniti preko stupca „Broj muzeja“ 

jer je to jedino zajedničko mom crtežu i bazi podataka, a ujedno su to i centroidi mojih 

muzeja. 



Biljana Davidović                                                                                                prof. Armando Slaviček 

99 
Croatia,10 000 Zagreb, Av.V.Holjevca 15;tel: +385 (01) 66 00 648;fax: ++385(01) 66 70 500 

Web:www.geoskola.hr e-mail: uprava@geoskola.hr 

Sada mi se pojavljuje konekcija „Završni_rad“ pod opcijom „Link Templates“. 

Slika 110. „Link Templates“ 

 

Klikom na „Završni_rad“ otvorila mi se moja baza podataka u AutoCAD-u. Sada je podatke 

potrebno povezati s crtežom, postupak sam već objasnila. 

 

 

Slika 111. Prozor „Data View“ 

 

 

  

 

Na ovaj način provjeravamo da li smo povezali sve podatke iz tablice s crtežom. 
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Slika 112. „Highlight Link Templates“ 
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Analize 
 

 

Provodila sam analize podataka koje sam prikupila o muzejima.  

Za analize sam se koristila padajućim izbornikom „Map Drafting“ - „Query“ – „Topology 

Thematic Query“. 

Zatim mi se otvorio prozor „Topology Thematic Mapping“ koji prilagođavam svom izboru 

analiza. 

 

 

Slika 113. „Topology Thematic Mapping“ 

Stvorila sam legendu prije nego sam provela analizu. 
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Slika 114. Legenda 

Nakon što sam ga prilagodila svojim analizama kliknula sam gumb „Proceed“.  

 

 

 

Slika 115. Analiza – „Pristup osobama s invaliditetom“ 
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Slika 116. Analiza – „Upute kako doći do muzeja“ 

 

 

Slika 117. Analiza - „Postoji li besplatan ulaz u muzej“ 

 

 

 



Biljana Davidović                                                                                                prof. Armando Slaviček 

104 
Croatia,10 000 Zagreb, Av.V.Holjevca 15;tel: +385 (01) 66 00 648;fax: ++385(01) 66 70 500 

Web:www.geoskola.hr e-mail: uprava@geoskola.hr 

 

Slika 118. Analiza - „Muzeji koji su primili nagradu“ 

 

Slika 119. Analiza – „Cijena ulaznica za učenike, studente i umirovljenike“ 
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Slika 120. Analiza – „Cijena ulaznica za odrasle“ 

 

Tematske karte 
 

Ovdje se nalaze sve moje tematske karte, koje su spremljene u .pdf formatu. 
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Slika 121. Analiza muzeja po pristupu osobama s invaliditetom 
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Slika 122. Analiza muzeja po uputama kako doći do muzeja 
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Slika 123. Analiza muzeja po besplatnom ulasku u muzej 
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Slika 124. Analiza muzeja po nagradama 
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Slika 125. Analiza muzeja po cijenama ulaznica za učenike, studente, umirovljenike 
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Slika 126. Analiza muzeja po cijenama ulaznica za odrasle 
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